Лист наименование размер шрифта в LibreOffice Calc является слишком маленьким

Я с помощью LibreOffice 3.5.3.2 (Убунту 12.04) и кнопки для переключения вкладок в Calc написаны мелким шрифтом. Они настолько малы, я не могу даже прочитать, что написано на них.

Я не мог найти способ, чтобы увеличить размер шрифта. Эта проблема происходит только со мной? Кто-нибудь знает способ, чтобы увеличить размер шрифта названий лист?

+900
user67140 26 июн. 2016 г., 20:37:37
20 ответов

инициализации: не удалось наплодить hwclock основных процесса: не удалось выполнить: нет такого файла или каталога будет отображаться, когда ваш диск сильно перепутались.

Я нашел 2 способа получения, чтобы это произошло:

  1. При использовании РМ -р в корневом каталоге, а затем перезагрузить.
  2. Сломанный диск/таблица разделов.

1-ое решается повторной установкой. 2-й не может быть разрешима; форматирование с загрузочного диска с GParted может ответить на этот.

В любом случае... если вам нужно спасти файлы из системы, я советую начать прямо с компакт-диска и резервного копирования их в первую очередь.

+993
qwer636 03 февр. '09 в 4:24

Я согласен с других ответов, которые вы должны очистить старые пакеты, но все же 94MB немного маловат.

Если вы хотите изменить размер раздела Boot, вы будете нуждаться, чтобы изменить других и двигаться все. Это может занять некоторое время, но вы только должны сделать это один раз. Мне не нужно было сделать это давно, но утилита GParted руководство выглядит первый класс.

+988
mapf 1 янв. 2013 г., 22:18:27

создать папку судо команды mkdir /ВАР/Либ/РНР/сессии и дать ему судо команду chmod 777 /ВАР/Либ/РНР/сеанс прав (просто для тестирования)

Если начать работать, дать ему соответствующие привилегии(используя команду chmod) или изменить владельца (использование команды chown).

+988
user238624 30 апр. 2017 г., 1:27:16

Если у вас есть только один раздел NTFS, то использовать весь вариант использования диска на установщика Ubuntu.

Ваш вопрос говорит о вас больше, чем один раздел в NTFS. Если это так - возможно, данных после форматирования всех разделов потеряете эти данные.

+972
Melody 2019 19 янв. 2014 г., 23:16:49

На старом ноутбуке скобяными, это достигается за счет конфигурации установка PBButtonsd. Вам нужно добавить эту строку в конфигурационный файл /etc/pbbuttonsd.конф:

KBDMode = fkeysfirst 

PBButtonsd работает на iBook и PowerBook (на базе PowerPC) и MacBook (с процессорами Intel); родной пакет в Ubuntu, кажется, исчез после щеголеватый селезень

+900
altafan 3 апр. 2015 г., 19:05:23

Я использую Ubuntu 12.04 без проблем. После обновления до 12.10 13.04 затем, дисплей перепутала: под настройкой, отображает параметр показывает, как ноутбук, кнопку обнаружение дисплея не работает, я не могу изменить разрешение либо. Я использую монитор с разрешение 1600x900 но разрешение в дисплеях устанавливается как 1280x1080. Я попытался переустановить Ubuntu с компакт-диска, проблема та же. Я пытался установить Ubuntu 13.04 на новый раздел, потом, дисплей работает нормально. Кто-нибудь есть идея, как это исправить? Спасибо большое. Вот вывод команды ниже:

команду lspci -ННК | команда grep -иа3 ВГА

01:05.0 VGA совместимый контроллер [0300]: предварительные микро-приборы [драмов] в девичестве АТИ RS780L [Радеон 3000] [1002:9616]
 Подсистемы: Asustek В Компьютер Инк. Устройство [1043:8388]
02:00.0 Ethernet контроллер [0200]: Realtek полупроводника ко. ЛТД. RTL8111/8168 PCI Экспресс гигабитный Ethernet-контроллер [10ec:8168] (откр. 06)
 Подсистемы: Asustek В Компьютер Инк. P8P67 и другие материнские платы [1043:8432]

Вывод xrandr поближе-это:

расширения xrandr: не удалось получить размер гамма для вывода по умолчанию Экран 0: минимум 640 х 400, нынешние 1280 х 1024, максимальное разрешение 1280 x 1024 по умолчанию подключен 1280х1024+0+0 0мм х 0мм 1280х1024 0.0* 1152х864 0.0
1024х768 0.0
800х600 0.0
640х480 0.0
720x400 0.0



+781
Mitoxys 20 июл. 2015 г., 16:20:46

Это абсолютно не безопасно, если вы не знаете как откатить видео драйвера на стабильную версию из командной строки, так это то, что вы собираетесь делать.

+679
Dan Bron 3 мар. 2017 г., 10:42:20

Когда установка KDE / с Lubuntu в Ubuntu 12.04 при загрузке системы был изменен (художественное произведение). Как я могу вернуть Убунту загрузочные файлы изображения, не удаляя с Lubuntu? (Потому что у меня с Lubuntu вы когда-нибудь apatece я использую его).

+577
Divyesh Savaliya 14 сент. 2011 г., 7:26:16

Если она не изменилась в последнее время, баобаб показывает только каталоги; проверить kdirstat для альтернативы, которая на самом деле показывает файлы, цветные по типу.

Командную строку альтернативный

дю-а | сортировка -НР | руководитель
+574
White Cendy 16 окт. 2013 г., 2:27:28

После обновления с Ubuntu, Eclipse был повышен до 3,8. Теперь, затмения больше не запускается. Я знаю, что по крайней мере один плагин не совместим с 3.8. Но я не знаю, как удалить его, без GUI.

Итак, как я могу удалить плагин из командной строки? Журнал затмения можно посмотреть здесь: http://pastebin.com/8xEK58NL

+501
Hahn 2 авг. 2018 г., 5:35:05

Я установил 10.10 нетбук дополнение без каких-либо изменений на мой ноутбук Lenovo S10e и она отлично работает. Я не делал модификации вы упомянули, и решил не делать обновления во время установки.

Я installalation от 10.10 нетбук, USB-модем, и я бы снова попробовать его без каких-либо модов.

+485
Suibhne 30 июн. 2011 г., 21:34:33

Попробуйте использовать WUBI.

Это может помочь вам установить Ubuntu внутри Windows и делает запись в MBR.

При установке Убунту через диск, он делает запись доступной ОС в GRUB, а если вы хотите играть вместе с Windows и Ubuntu, вы можете попробовать WUBI, которая делает запись в MBR вместо жратвы, надеюсь, что это помогает. Удачи.

+387
Himesh Suthar 12 нояб. 2015 г., 22:01:09

Один ответ уже говорит о том, как добавить зависимости, я постараюсь ответить на ваш вопрос о восприятии Дебс без проверки зависимостей:

Есть две причины для deb файлы (в данном контексте и как я это вижу):

  1. Обеспечить сочетание "деготь", "сделать" и "установить". Под этим я имею в виду, что программное обеспечение поставляется в один файл, как и другие программное обеспечение поставляется в tar-архив и может быть установлен с помощью одной команды, как и другие программного обеспечения, которое часто поставляется с установочным скриптом. Так aunpack <имя_пакета>.tar.gz; компакт-диск <имя_пакета>; сделайте; сделайте установки можно заменить с помощью dpkg -я <имя_пакета>.деб.
  2. Убедитесь, через зависимости и предыдущие тесты с версией ОС предусмотрено, что все работает и всем можно управлять (устанавливать, удалять) без проблем.

В то время как команда в 1) немного короче, чем его альтернатива, это с моей точки зрения игра не стоит свеч и единственный пункт 2) делает пакет полезных.

Итак: если вы хотите создать deb пакет, вы должны позаботиться о как: проверка зависимостей и тесты с версией ОС. Если не включать проверки зависимостей или тесты, ваши пользователи (в Ubuntu или Debian) будут очень разочарованы. Создать deb пакет без проверки зависимостей, как обман, делая убеждений пользователя, вы что-то сделали для них, которые вы не.

Мой совет: если вы не хотите, чтобы добавить проверку вручную, не создать deb пакет на всех. Обеспечить короткие строки информации, которая говорит что-то вроде "установить программу, запустив install.sh.". Пользователи знают, чего ожидать.

+359
Ali Yousuf 3 апр. 2013 г., 16:07:53

Как полагают в iterm2 сам сайт (под "горячую клавишу окно"). Есть guake, Тильда и yakuake. Которое можно установить из репозиториев.

Я лично использую guake. Если вы используете единства, я написал индикатор для guake хотя вы можете легко включить лотке в единстве , а также.

+344
johny Sins 19 нояб. 2017 г., 20:13:59

Эта действие решает:

МВ %алист("избранный")% $дома/.местные/доли/мусор/файлы

Редактировать:

Следующие работает быстрее (но будьте осторожны)

РМ -РФ %алист("избранный")%
+328
FranckTheMiner 9 янв. 2013 г., 23:24:38

Версия Ядра

кошка /proc/версия # подробно для изображения версия ядра 

Версия Дистрибутива

команду -а

Размеры Разделов

кошка /proc/секций # для основных размеров
судо и fdisk -л как /dev/<устройство> # например, файл /dev/ПДД
+326
Konan Uchiha master of darknes 21 апр. 2019 г., 8:15:37

Вы хотите сделать пакет "держать"

https://help.ubuntu.com/community/PinningHowto#Introduction_to_Holding_Packages

В основном вы хотите сделать что-то вроде:

Эхо рнр5-общее владение | команды dpkg --сэт-выбор

И когда вы будете готовы обновить php:

Эхо рнр5-обычная установка | команды dpkg --сэт-выбор

Если вы хотите продолжать использовать обновления dotdeb, которые приходят в, и держаться подальше от пакетов Ubuntu, требуется полное закрепление apt, но это довольно сложно (см. PinningHowto связан выше).

+224
Rus86 28 июл. 2013 г., 5:23:41

Правильный способ обновить систему Ubuntu на следующий релиз через сделать-релиз-обновление. Этот инструмент загружает набор обновить скрипты, различные для каждого релиз Ubuntu, который будет не только обновлять свои источники.список, а также некоторые другие настройки.

Вы сказали, что вы были на Maverick и тогда вы обезательно Онейроидного. Это означает, что вы не запустите Нэтти и Онейроидного наборы скриптов. Они являются:

Вы можете скачать и извлечь эти два тарболы и осмотреть содержимое, глядя на действия что сценарии могли бы выполнять. Обратите внимание, что вы найдете какой-то неинтересный скрипты, например, от Nvidia-обзоры скрипты (которые, на сервере, не нужно будет работать). Это безопасно, чтобы пропустить их.

После того как вы определили Скрипты, что бы, если вы делали правильно обновление, вы можете попробовать выполнять действия, что скрипты. Исследовав скрипты также могут помочь вам обнаружить потенциальные проблемы, что обновление может быть введен.

Кстати, сделать тест на сервере служб глубоко. Это единственный способ узнать наверняка, если все работает правильно. Если все работает, то вам не придется беспокоиться (очевидно, что это предложение верно только если вы выполнили точный и полный тесты).

Наконец, я хочу указать вам ответ на этот вопрос: Как установить программное обеспечение или обновить старые неподдерживаемые версии?. Это слишком поздно, чтобы применить процедуры, однако описанные там, в следующий раз вы будете знать, что делать.

+117
Dezzmont 3 июн. 2011 г., 6:04:00

Видимо, Яблоко неисправен поддержка Linux с нано 6г, и это оказалось сложно взломать музыкальной базой данных, чтобы разрешить доступ приложений iTunes.

https://bugzilla.gnome.org/show_bug.cgi?id=631006

http://ubuntuforums.org/showthread.php?t=1611473

+90
Altah 2 июн. 2014 г., 17:17:57

Щелкните правой кнопкой мыши на Автозагрузка и нажмите кнопку "Свойства", нажмите кнопку "разрешения" после проверки "выполнение: разрешить выполнения файла как программы", затем дважды щелкните снова файл autorun.

http://i.imgur.com/Cgag8fb.png

+76
Shauni Doms 20 февр. 2019 г., 19:44:46

Показать вопросы с тегом